[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#221489: marked as done (general: mouse not working properly after yesterday testing upgrade)

Your message dated Fri, 4 Apr 2008 19:00:38 +0200
with message-id <200804041900.39008.peter_e@gmx.net>
and subject line Re: Bug#221489: general: mouse not working properly after yesterday testing upgrade
has caused the Debian Bug report #221489,
regarding general: mouse not working properly after yesterday testing upgrade
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

221489: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=221489
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: general
Severity: normal

After yesterday (Nov 17 2003) upgrade of my box, running a testing/unstable
debian, my mouse A4Tech 3d MiniMouse, model MSW-5, doesn't work properly:

- in gnome, the left button pops up contestual menus
- in console mode, gpm has problems: making a selection doesnt' define
  the limits of the selection correctly
A glibc problem?

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux misiongenovesa 2.4.21 #2 mer giu 25 17:52:37 AST 2003 i686
Locale: LANG=it_IT, LC_CTYPE=it_IT

--- End Message ---
--- Begin Message ---
Closed as requested by submitter

--- End Message ---

Reply to: