[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: live-magic: python-error during post-install





On Fri, 14 Mar 2008 14:15:10 +0100, Rudi Effe <rudi.effe@gmx.de> wrote:
> #apt-get install live-magic
> ...
> 
> Richte live-magic ein (0.3-1) ...
> Compiling
> /var/lib/python-support/python2.3/livemagic/model/key_var_config_file.py
> ...
> 
> File
>
"/var/lib/python-support/python2.3/livemagic/model/key_var_config_file.py",
> line 28
>     @staticmethod
>     ^
> SyntaxError: invalid syntax

You should file a bug report against this package to denote incompatibility
with python2.3. As a work-around, you could just uninstall python2.3 if you
don't use it anymore. You will be left with python2.4 which should work
fine.



Reply to: