[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#470365: [needs-packaging] mod_auth_cas

package: libapache2-mod-auth-cas

Can someone please package mod_auth_cas? The package name would be

mod_auth_cas is an Apache 2.0/2.2 compliant module that supports the CASv1
and CASv2 protocols.

CAS is a popular centralized authentication provider. We're considering
using at the company I work for, and I bet a bunch of other companies (as
well as many universities - I know UConn and VA Tech do) use it as well.
Here's a link to this module's home:

This seems like the packaging effort would be low - someone has already
packaged it for debian: http://michele.pupazzo.org/diary/?p=277

Also, I have filed a bug with Ubuntu at
https://bugs.launchpad.net/ubuntu/+bug/199754 but since you are Ubuntu's
upstream, it seemed appropriate to file here as well.

Thank you!

Reply to: