[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#464551: general: USB devices missing in lsusb

Package: general
Severity: normal

Some of the USB devices I have, are missing in lsusb list, this ussue is in Testing and 
In Ubuntu Linux and Debian Etch all my devices are listed.
I have done some tests:
I start Debian.
I run lsusb and i see my  three USB devices listed: scanner, modem and mouse.
Now I plug USB media storage.
I run again lsusb and storage media is not listed, but it is recognised by dmesg and working 
I reboot Debian without unplug USB media storage.
Now I run lsusb.
I now see listed mouse, media storage and scanner, but now modem is missing from the list.
Now I plug other device: Game Pad Saitek P880
I run again lsusb and game pad is not listed, but it is working as well.
There are now two devices: modem and game pad pluged to USB, that are not listed in lsusb.

Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/1 CPU core)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: