[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#463500: ITP: ocaml-magic -- Ocaml interface to libmagic

Package: wnpp
Severity: wishlist
Owner: Romain Beauxis <toots@rastageeks.org>

* Package name    : ocaml-magic
  Version         : 0.6
  Upstream Author : Christophe Troestler <christophe.troestler@umh.ac.be>
* URL             : http://sourceforge.net/projects/ocaml-magic/
* License         : LGPL+Link exception
  Programming Lang: OCaml
  Description     : Ocaml interface to libmagic

libmabic can be used to classify files according to magic number tests.
This package provides an OCaml interface to use this library in OCaml

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.24-rc7-mactel (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=fr_FR, LC_CTYPE=fr_FR (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Reply to: