[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#458386: Install scripts require dpkg (>= 1.10.24) for bzip2 compressed debs

Package: general
Severity: normal

While attempting to upload a new package with bzip2 compressed dpkg, I
got a reject mail with,

Rejected: rails_2.0.1-1_all.deb: uses bzip2 compression, but doesn't
Pre-Depend on dpkg (>= 1.10.24)

This pre-depend is only needed for Sarge. Etch does not need this
check. Please remove this check.

- Adam

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (900, 'unstable'), (5, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.23-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: