[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Testers sought for svgalib on non-i386/amd64


I've just finished porting svgalib to non-i386/amd64 systems, I think
it should build at least on sparc, mips, powerpc. I've not tested on
other boxes but except for alpha it should build on mostly everything.

I'd appreciate if someone could test on any arch (except alpha and the
current supported ones) and use the fbdev driver (which is the only
one built). If it works I'll request the removal of svgalib from P-a-s.

Current packages for 1:1.4.3-25 are in incoming.


Reply to: