[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#456512: ITP: inguma -- Penetration testing toolkit

Package: wnpp
Severity: wishlist
Owner: Pierre Chifflier <pollux@debian.org>

* Package name    : inguma
  Version         : 0.0.6
  Upstream Author : Joxean Koret <joxeankoret@yahoo.es>
* URL             : http://inguma.sourceforge.net/
* License         : GPL
  Programming Lang: Python
  Description     : Penetration testing toolkit

Inguma is a free penetration testing and vulnerability discovery toolkit
entirely written in python. Framework includes modules to discover
hosts, gather information about, fuzz targets, brute force usernames and
passwords, exploits, and a disassembler.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-3-amd64 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to fr_FR.UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: