[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian libldap2 package



On Mon, Oct 22, 2007 at 09:24:52AM +0200, Benjamin Gufler wrote:
> On 2007-10-20 17:29, Steve Langasek wrote:
> > On Sat, Oct 20, 2007 at 01:53:43PM +0200, Benjamin Gufler wrote:
> >> I am wondernig if that package is still maintained, as a bug report I've
> >> filed almost half a year ago was not reacted on at all.
> > Effectively not.  The bug you reported is probably fixed in later versions
> > of openldap; we are awaiting the release of openldap 2.4 so that we can get
> > rid of libldap2 altogether and replace it with the fixed version.

> So, you're in fact saying that Debian will not be usable in combination
> with LDAP authentication on AD until then. That's quite sad.

Unless someone who is experiencing this bug can identify a targetted fix for
the problem, I'm afraid that's the case.  A wholesale upgrade of libldap2
isn't an option for a stable release, and I don't think any of the LDAP
comaintainers have the time (or the environment, if it requires an AD realm)
to try to track this bug down.

-- 
Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/



Reply to: