[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

should texmacs on ia64 be removed?



Hi,

Currently texmacs depends upon guile-1.8-libs . However guile-1.8
FTBFS on ia64 architecture [1]. According to [2] it is not going to be
fixed anytime in the near future. Lilypond, a package which also
depends upon guile-1.8-libs faced the same problem. It was removed
from ia64 architecture [3] at the request of the maintainer. I am
wondering if we should follow the same procedure for texmacs package
as well?


Another option is to reduce the dependency from guile-1.8-libs to
guile-1.6-libs. According to discussion at [4], we do not loose any
functionality due to this. What do you say?

raju

[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=401400

[2] http://lists.debian.org/debian-ia64/2006/12/msg00013.html

[3] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=401498

[4] http://lists.texmacs.org/wws/arc/texmacs-users/2007-08/msg00000.html



Reply to: