[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6 with support for old kernels



On Tue, Aug 07, 2007 at 09:56:34AM +0200, Ph. Marek wrote:
> Hello everybody,
> 
> 
> I'd like to ask for some help.
> 
> I have some machines running an old kernel (2.4.25, from Suse7.3).
> Now I'd like to get some newer software running on them, *without*
> re-installing the whole system.

  We dropped support for 2.4 kernels for lenny altogether (except for
some minor architectures, but I wont enter the gory details). So if you
need to run antiquated software, use antiquated distros.

-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgppcCWfXSaFG.pgp
Description: PGP signature


Reply to: