[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

binNUMUs - all-depends-any

Hi, I know that the git-core package doesn't support binNMUs, and AFAIK
there's no convenient way to change that, as it builds arch: all package
that depend on the specific arch: any package.


Loosening the dependencies as suggested in http://wiki.debian.org/binNMU
isn't a good solution, as it can lead to


Can I register the package as non-binNMUable anywhere?, it needs a
sourceful upload anyway.


Thanks, Gerrit.

Reply to: