[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#429688: ITP: libpushmi-perl -- Subversion repository replication tool

Package: wnpp
Severity: wishlist
Owner: David Bremner <bremner@unb.ca>

* Package name    : libpushmi-perl
  Version         : 0.994.0
  Upstream Author : bradfitz <brad@danga.com>
* URL             : http://code.bestpractical.com/project/Pushmi
* License         : Apache 2.0
  Programming Lang: Perl
  Description     : Subversion repository replication tool

Pushmi provides a mechanism for bidirectionally synchronizing
 Subversion repositories. The main difference between Pushmi and other
 replication tools is that Pushmi makes the "slave" repositories
 writable by normal Subversion clients.


Depends: libversion-perl, librunapp-perl, libsvn-core-perl, svk (>= 2.0.0), libapp-cli-perl (>= 
0.06), libyaml-syck-perl, liblog-log4perl-perl, memcached

This would need Runapp.pm, locally packages as librunapp-perl. I will submit a seperate ITP for 
that, all going as planned.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.21-1-686 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Reply to: