[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: etch-proposed-updates amd64 Release file fails checksum [Was: possible problem with ftp.us.debian.org]

ok - point is taken and a workaround is to don't use proposed-updates at
all (which I have to do for the last months anyways).
It remains strange though why amd64 is so unfortunate to have this bug
of broken 'official' part of Debian repository.

On Sun, 27 May 2007, Steve Langasek wrote:
> > IIRC amd64 is the 2nd most popular architecture, and most of the people
> > use proposed-updates,
> This last is simply not true.  Although it's now significantly /safer/ to
> use proposed-updates than it was in the past, because now only packages
> needing to downgrade & hold a package to get security support,
Yaroslav Halchenko
Research Assistant, Psychology Department, Rutgers-Newark
Student  Ph.D. @ CS Dept. NJIT
Office: (973) 353-5440x263 | FWD: 82823 | Fax: (973) 353-1171
        101 Warren Str, Smith Hall, Rm 4-105, Newark NJ 07102
WWW:     http://www.linkedin.com/in/yarik        

Reply to: