[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

binNMUs and version dpkg-dev dependency


The thread about the binNMU for pure-ftpd brought up a question for me:
Is it still necessary/suggested/recommended to use a versioned
build-dependency dpkg-dev (>= 1.13.19) when using ${binary:Version} or
${source:Version}? Etch, Lenny and Sid all have the necessary version.
So can this build-dependency be dropped in packages using it?

Regards, Daniel

Reply to: