[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#420160: please allow to drop version constraint in B-D when it's in stable

On Wed, Apr 25, 2007 at 01:54:27PM -0700, Russ Allbery wrote:

> Okay, that's two votes for dropping it to I.  :)  I'll take a closer look
> at what would be involved in adding the infrastructure to keep the
> warnings around at the I level for oldstable stuff.  It should be easy
> with debconf and x11-common and relatively easy with debhelper.  quilt and
> a few other things will be harder, but I may drop those if I don't see an
> easy way of doing it.

> Any reason to keep anything around for versions prior to oldstable, or
> should that just go away?

IMHO it should just go away.  I don't think unstable is even remotely
suitable as a basis for development for stable-2, so there's no reason
anyone should be running the unstable lintian if they're developing for
woody (heh).

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: