[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: php4 support will soon be removed from testing/unstable

On Wed, Apr 25, 2007 at 07:34:44PM +0200, sean finney wrote:
> if you're a package maintainer and affected by this, you'll probably
> want to ensure that your packages work with php5 (and that they no
> longer generate any php4-specific variants).   i believe someone has
> already done the footwork of reporting bugs against the various
> reverse-dependencies,

Against some, but not all.  Cloning a bug 50 times is tiresome. :)

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: