[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pthread has error on Debian Etch

On Sun, 2007-03-25 at 02:17 -0400, Mohsen Pahlevanzadeh wrote:
> My distro is Debian Etch.
> kernel is 2.6.18
> I have post it to pthread mailing list,

It was the c++-pthreads mailing list, where your *C* program is clearly

> They said me that i reinstall
> libc6-dev package,i reinstalled it,But i see given errors.

*I* said to you that you should try reinstalling it because your
installation seems to be broken in some way.  If you have the proper
version of libc6-dev installed you will not get these errors, which
indicate you have the wrong version of /usr/include/pthread.h.  (As I
told you before, you will still get error messages because your code is
wrong.  But you will not get the errors you have been repeatedly

Also, I pointed you toward the debian-user mailing list.  Whatever has
gone wrong with your Debian system does not appear to be an issue for
debian-devel.  This mailing list is about development of Debian, not
programming using a Debian system.


Ben Hutchings
compatible: Gracefully accepts erroneous data from any source

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: