[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bugreport: kqemu results in kernel panic of the guest systems

Dear debian devs,

I don't know how to input bug reports into bugzilla so
I want to report a bug in Etch here:

I am running Etch with this kernel:
Linux funghi 2.6.18-4-686 #1 SMP Wed Feb 21 16:06:54
UTC 2007 i686 GNU/Linux

I installed these packages:
ii  kqemu-common                 1.3.0~pre9-12        
       Common files for the QEMU Accelerator module
ii  kqemu-modules-2.6-686        2.6.18-4             
       QEMU Accelerator modules for Linux 2.6 on
ii  kqemu-modules-2.6.18-4-686   2.6.18+1.3.0~pre9-4  
       QEMU Accelerator modules for Linux 2.6.18 on
ii  qemu                         0.8.2-4              
       fast processor emulator

So, I tried with this command:

qemu -m 256 -k de -net user -kernel-kqemu -cdrom
/dev/hdc -hda <an image file name> -boot d 

to install 
a) Debian Sarge
b) Debian Etch 
c) Slackware
d) Sourcemage
(each from the respective installer cds)

but each booting from the install cds resulted in a
kernel panic of the guest.

Without "-kernel-kqemu" each tried install cd runs

Also the booting of the fully installed guest - after
installing without kqemu - with "-kernel-kqemu"
results in a kernel panic of the guest. But again
without "-kernel-kqemu" booting the fully installed
guest successes.

I wanted to make a good bug report, so I also tried
kernel 2.6.18-4-486 and the respective kqemu-modules
The same failures as above occur with this kernel and
kqemu modules, too.

If you want to have more data I can give you.

Thank you

Der frühe Vogel fängt den Wurm. Hier gelangen Sie zum neuen Yahoo! Mail: http://mail.yahoo.de

Reply to: