[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#411167: ITP: splix -- Splix - SPL2/SPLc Samsung Printer Driver for CUPS

Package: wnpp
Severity: wishlist
Owner: Carlos Pasqualini <charly@setionline.com.ar>

* Package name    : splix
  Version         : 1.0.1-1
  Upstream Author : Aurélien Croc <programmation@ap2c.org>
* URL             : http://splix.ap2c.org/
* License         : GPLv2
  Programming Lang: C
  Description     : Splix - SPL2/SPLc Samsung Printer Driver for CUPS

   SpliX is a set of CUPS printer drivers for SPL (Samsung Printer Language) printers. If you have a such printer, 
you need to install and use SpliX. Moreover you will find documentation about this proprietary language on the splix 
website at http://splix.ap2c.org/.

-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-686
Locale: LANG=es_AR, LC_CTYPE=es_AR (charmap=ISO-8859-1)

Reply to: