[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bugs in default GNOME etch?

Hash: SHA1

Josselin Mouette wrote:
>> 6) gnome-panel gives an .xsession-errors because "Unable to open
>>    desktop file epiphany.desktop for panel launcher".  This is normal
>>    as epiphany isn't installed by default, but I'd suggest to install
>>    the firefox.desktop instead.
> Epiphany is not installed by default? If this is the case, I consider it
> a very important bug in debian-installer.

Hmm, AFAIR, it wasn't two weeks ago, and I thought *this* was intentional and was happy about it.

> Looking at the gnome-desktop task, it installs gnome-desktop-environment
> and firefox-gnome-support. Besides, gnome-desktop-environment depends on
> epiphany-browser | gnome-www-browser, the latter being provided by
> firefox-gnome-support. In this case, I don't know what aptitude does,
> but if epiphany doesn't get installed in the end this is *wrong*. The
> GNOME desktop as a whole is configured to use epiphany, which has decent
> desktop integration, which firefox/iceweasel has not.
> Can anyone in debian-boot confirm that the aptitude behaviour leads to
> epiphany not being installed? If this the case, what solution would you
> suggest? (The obvious solution of not installing the ugly
> firefox/iceweasel and confusing users with two browsers having been
> repeatedly refused by the d-i team.)

Version: GnuPG v1.4.6 (GNU/Linux)


Reply to: