[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Problem installing xserver-xorg

Does anyone know when the patch for this will be uploaded ?

-----Original Message-----
From: Javier-Elias Vasquez-Vivas [mailto:jevv.cr@gmail.com] 
Sent: Monday, September 25, 2006 11:38 AM
To: Stephen Yorke
Cc: David Goodenough; debian-user@lists.debian.org;
Subject: Re: Problem installing xserver-xorg

On 9/25/06, Stephen Yorke <syorke@yorkes.net> wrote:
> [...]
> -Stephen
> ________________________________
> From: David Goodenough [mailto:david.goodenough@btconnect.com]
> Sent: Mon 9/25/2006 9:36 AM
> To: debian-user@lists.debian.org
> Subject: Problem installing xserver-xorg
> [...]  When configuring
> xserver-xorg it asks if the PCI address for the video card is right
(it is),
> asks if I want to use a FrameBuffer device (I have tried both yes and
> and then is comes up with a panel which says:-
> >>>>
> Configuring xserver-org
> Empty value
> A null entry is not permitted for this value.
> >>>>
> This is repeated in what appears to be quite a tight look ad-infinitum
> and it is quite difficult to break out of (but I did eventually).
> [...]
> David

This looks like addressed and worked around already (might be).  In
the archives you'll find this feedback:

Morten O. Hansen 	
<morteoh@chello.no> to debian-user
	 More options	  Sep 24 (19 hours ago)
On Sat, 2006-09-23 at 14:49 -0700, RParr wrote:
> I am trying to add minimal X to a new installation and am getting a
> failure during xserver-xorg configuration.
> The console / curses display pop-up says "Null value not permitted"


Hope this helps.

With regards, Morten O. Hansen

The original thread has the subject:

xserver-xorg install/configuration fails with "null value not


Reply to: