[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Top 20 unnecessary dependencies

* "Martijn van Oosterhout" 

| On 9/28/06, Kurt Roeckx <kurt@roeckx.be> wrote:
| > Note that Requires.private is used for cflags since the last version
| > of pkg-config.  Please see http://bugs.debian.org/340904
| Well, then something wierd is going on. I have 0.21-1 installed and I
| get this. This first time is with Requires, the second is with
| Requires.private. My understanding is that the results should be the
| same?

They should.  You've found a bug.  (I'm fairly sure what the problem
is and think I know how to fix it, though.)  Please file it.

Tollef Fog Heen                                                        ,''`.
UNIX is user friendly, it's just picky about who its friends are      : :' :
                                                                      `. `' 

Reply to: