[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Error with dh_gencontrol


When I run the command below, come this error message:

mypc:~/script-1.4# dh_gencontrol
dh_gencontrol: Compatibility levels before 4 are
dpkg-gencontrol: error: control file must have at
least one binary package part
dh_gencontrol: command returned error code 652

My debian/control

Package: script
Priority: low
Version: 1.0
Architecture: i386
Maintainer: xxx <xxxx@gmail.com>
Depends : {shlibs:Depends} ${misc:Depends} debconf (>=
1.2.9) | debconf-2.0
Description: <80 caraceteres de sinopse>

I don't find the solution.
How I can to resolve it ?

Best regards,


O Yahoo! está de cara nova. Venha conferir! 

Reply to: