[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debconf: DbDriver "templatedb": could not sync

Hallo Wouter,

if you replay plz CC me.

* Wouter Verhelst schrieb [06-09-06 20:26]:
> On Wed, Sep 06, 2006 at 07:29:13PM +0200, Udo Mueller wrote:
> > fsck.ext3 runs without any error message.
> Did you do "fsck -f", or just "fsck"? In case you did the latter, please
> run it with -f again.

I ran it without -f. Today i had physical access and ran fsck -f. It
showed no errors.

But: The disc space is provided by a DAS Raid system. The DAS is
directly attached to the box and a backup tape is attached to the

While rebooting Debian i noticed some errors which are backup-tape
related scsi errors.
After these errors were removed dpkg work fine again.

Dont know the exact reasons but it works now.

Mit freundlichen Grüßen

Udo Müller

ComputerService Udo Müller              Tel.: 0441-36167578
Schöllkrautweg 16                       Fax.: 0441-36167579
26135 Oldenburg       info@cs-ol.de     Mobil: 0162-4365411

Attachment: signature.asc
Description: Digital signature

Reply to: