[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#377956: ITP: python-psycopgda2 -- PostgreSQL adapter for Python

On Wed, Jul 12, 2006 at 11:19:01AM +0200, Toni Mueller wrote:
> I intend to package this module which would be a successor of
> python-psycopgda
> * Package name    : python-psycopgda2
>   Version         : 2.0.2
>   Upstream Author : Federico Di Gregorio <fog@debian.org>


> Note: If there is already a package (which I failed to detect), please
> notify me. In that case, I'd like to avoid duplicating the effort.

Wouldn't upstream intend to package it himself? Please contact him to
check his plans.

Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>

Reply to: