[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#376000: gnu-efi: efilib too old

retitle 376000 gnu-efi: efilib too old


I'm now trying to build rEFIt against gnu-efi, and I'm having a
problem in that what's contained in gnu-efi is too old.  From what I
can see, it contains efilib from 1998 or so. The current EFI spec is
at 1.1, which is released sometime around 2004. Since things have
changed, rEFIt does not really build with the current efilib provided
by gnu-efi.

dancer@{debian.org,netfort.gr.jp}   Debian Project

Reply to: