[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mass bug filing: lesstif1->lesstif2 transition

On Fri, Jun 16, 2006 at 10:39:29AM +0200, Petter Reinholdtsen wrote:
> [Kai Hendry]
> > Affected packages are:
> [...]
> >     Petter Reinholdtsen <pere@debian.org>
> >        plan

> How did you conclude that it depend on lesstif1?  Its build depend is
> 'lesstif2-dev | lesstif-dev', to make sure it build with any version
> of debian, but I believe it is built by lesstif2 by default.

Only the i386 package of plan depends on lesstif1, so it looks like a
problem with the build env at the time of the maintainer upload.  This
should be fixable with a binNMU once lesstif1 is dropped from unstable (or
maybe before).

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Attachment: signature.asc
Description: Digital signature

Reply to: