[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GCC 4.1 now the default GCC version for etch

* Mike Hommey <mh@glandium.org> [2006-06-09 16:21]:
> Moreover, I don't understand how you managed to build xulrunner with gcc
> 4.1. I just tried and got loads of
> error: no suitable 'operator delete' for 'whateverClass'
> on delete operators defined as operator delete(void *, size_t).

>From what I understand, this problem only appeared only recently, and
might be related to the patch we reverted to fix another but.  Anyway,
I think a fix for this is coming soon.
Martin Michlmayr

Reply to: