[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: CDBS and dh_install

On Sun, Jun 11, 2006 at 09:06:28AM +0200, Thomas Weber wrote:

> Well, how do I know if I have to deviate from the debhelper scripts at
> some point in the future? In fact, if I bump up the compat level, I
> might very well need to change my scripts.

That's a bit different: updating the debhelper compat level is updated
by the maintainer explicitly changing the package rather than by
installing a new version of debhelper.

"You grabbed my hand and we fell into it, like a daydream - or a fever."

Reply to: