[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GCC 4.1 now the default GCC version for etch

On 6/7/06, Martin Michlmayr <tbm@cyrius.com> wrote:
* Matthias Klose <doko@cs.tu-berlin.de> [2006-06-07 02:20]:
> We did pick two compiler warnings and scanned the build logs of one
> archive rebuild on alpha (64bit), where wrong code may be generated.
> These warnings can be found in 1600 packages [4]; they are:
> [4] http://people.debian.org/~tbm/logs/pointer/


Zak B. Elep
  gnome-ppp 0.3.21-2
  opendchub 0.7.14-2
  robotour 3.2.1-2

gnome-ppp is already at 0.3.23-1, and opendchub will be fixed in the
next sponsored upload.  I'm stumped with robotour, however, due to
#360950 :/...



Zak B. Elep  ||  http://zakame.spunge.org
zakame@ubuntu.com  ||  zakame@spunge.org
1486 7957 454D E529 E4F1  F75E 5787 B1FD FA53 851D

Reply to: