[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc_2.3.6-6_i386.changes REJECTED

* Frans Pop (aragorn@tiscali.nl) [060411 15:27]:
> On Tuesday 11 April 2006 15:08, Goswin von Brederlow wrote:
> > When doing a full upgrade (stable->unstable) could it happen that apt
> > breaks the libc6<->libc-bin depends cycle and put them into seperate
> > dpkg calls? I don't remember how smart/stupid libapt was there. It
> > might be best to add "apt-get install libc6 libc-bin" to the upgrade
> > instructions.
> If that is needed, please file a bug report against release-notes.

But it would better if that wouldn't be needed at all.


Reply to: