[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#358480: RM: krb4 -- obsolete

Package: ftp.debian.org
Severity: normal

Mikael asked me to remove krb4 from Debian because he no longer has time:

    Mikael> I'm not maintaining it and I think that all kerberos4
    Mikael> support should be removed from debian because it's
    Mikael> unsecure and the kerberos4kth packages should be removed
    Mikael> from future versions of debian. If you have any discussion
    Mikael> with the mit krb maintainer you can let him know my point
    Mikael> of view and do anything you want with the kerberos4kth
    Mikael> package you want.

It also is obsolete and has release critical bugs.

The only package that depends on krb4 appears to be Arla, it also has release
critical bugs, in Mikael's words:

    Mikael> Arla should need a rebuild against your newer heimdal-dev
    Mikael> package, and when that's done it will probably not depend
    Mikael> on krb4 anymore.

I am about to orphan Arla for Mikael.

I am CCing this to debian-devel in case I made a mistake and somebody still
does use it.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (50, 'unstable')
Architecture: powerpc (ppc)
Kernel: Linux 2.6.8-pegasos
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)

Reply to: