[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problem with ISA SB16 sound card

sarge's default kernel can't use my SB16!

I have used my SB16 ever since kernel 2.0, 2.2, and
2.4 in woody. They all work. But with sarge's kernel
2.4, it can't work. When I modprobe sb, it complains
no such device.

Does sarge's kernel 2.4 support non-PNP ISA card?

Why does sarge always try to use ISA-PnP before
loading sb? sb16 can be nonPNP!

I guess my SB16 maybe is a clone.

but kernel 2.4 of woody can use my SB16!

What's the problem??? Thanks!!!

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

Reply to: