[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#353277: ndiswrapper in main (was: Bug#353277: should be in contrib)

On Mon, Feb 20, 2006 at 04:21:44PM -0600, Peter Samuelson wrote:
> [Wouter Verhelst]
> > apt-cache rdepends libstdc++2.10-glibc2.2
> > 
> > Gee, only -dev, -dbg and gcc packages. Isn't that for non-free software?
> No, not really.  There's plenty of software, free and otherwise, which
> one might wish to compile with g++ 2.95.  Newer g++ versions get
> Fortunately it seems very few packages in Debian require gcc-2.95 or
> g++-2.95 anymore.

Uhm. How many reasonable and up-to-date free software exists that is not
in Debian? Seriously.

> So yes, I agree, at some point we should drop the whole gcc-2.95
> source package.

I happen to think this discussion is getting increasingly silly.

"There's only one free driver which would work with ndiswrapper! there's
many many many more Windows applications which are free!"

What people fail to mention is that there are many many many more
Windows applications than there are drivers that use the NDIS
environment, and that percentually, one free driver might be a *lot*
more than the number of Free applications that are ran under wine.

How many have ever used wine to run Free Software?

Fun will now commence
  -- Seven Of Nine, "Ashes to Ashes", stardate 53679.4

Reply to: