[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ndiswrapper in main (was: Bug#353277: should be in contrib)

On Fri, Feb 17, 2006 at 07:49:10AM -0800, Debian Bug Tracking System wrote:
> On Fri, 2006-02-17 at 11:22 +0100, Robert Millan wrote:
> > Package: ndiswrapper
> > Severity: serious
> > 
> > This package should be in contrib, not main.
> We've had this discussion.  We're not having it again.  Check the lists
> (google for 'ndiswrapper', 'debian', and 'contrib').

I think you mean the discussion started by:


After reading it's still not clear to me why ndiswrapper isn't affected by
Policy 2.2.2.

First, I couldn't find any reference to a "GPLed NDIS driver" in ndiswrapper's
website, like Michael Poole asserts:


I would tend to agree that if there's at least one non-POC free driver, without
any free, native equivalent, then ndiswrapper is not targetted exclussively at
using non-free software.

However, it seems Goswin has a point, which he didn't explain.  He sent a
message saying that in IRC they reached a different conclussion, and nobody
replied to him:


I'm adding CC to Michael, Goswin and debian-devel.

Robert Millan

Reply to: