[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HPPA, Arm, or M68k with g++ >= 4:4.0.2-2 ?

On Thu, Jan 12, 2006 at 09:41:28PM +0100, Ionut Georgescu wrote:
> On Wednesday 14 December 2005 19:25, Adeodato Simó wrote:
> > * Jens Peter Secher [Wed, 14 Dec 2005 18:50:26 +0100]:
> > > I need to test that a package can be built with g++ >= 4:4.0.2-2 on
> > > HPPA, Arm, or M68k.  Is there a DD accessible machine that has a current
> > > version of g++ installed?
> >   paer's sid chroot.
> I maintain grace, but I am not a DD. Can I still access this machine somehow?
> grace fails tu build on m68k (http://bugs.debian.org/338433)

paer's HPPA, not m68k. Nonetheless we (m68k port)/I can give you an account
on one of my m68ks if you still need an m68k and not an hppa. 
Unfortunately that box is currently quite loaded by a build of openvrml and
limited on diskspace. So, when you can wait some time: hopefully I get a
SCA<->SCSI connector the next days (when a certain person doesn't forget to
send it, of course! ;) and then there would be enough disk space for you. 
Anyway, if you're interested send me a mail off list... 

Ciao...                //        Fon: 0381-2744150 
      Ingo           \X/         SIP: 2744150@sipgate.de

gpg pubkey: http://www.juergensmann.de/ij/public_key.asc

Reply to: