[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bits from the release team

On Tue, Jan 03, 2006 at 05:28:15PM -0600, Adam Heath wrote:
> Not to mention that 2.6.15 requires a newer udev.  Who knows what other newer
> things newer kernels might require.

Notice that Linus recently expressed on LKML that udev and other userland
breakage on kernel upgrade is not to acceptable, so this would be a bug to be

But yes, udev is the problematic case, altough i run 2.6.14 with sarge udev
and it works.


Sven Luther

Reply to: