[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: removal of support for /etc/hotplug/usb/



Le 12.10.2005 21:52:54, Jean-Luc Coulon (f5ibh) a écrit :
Le 12.10.2005 21:30:06, Jean-Luc Coulon (f5ibh) a écrit :
Le 12.10.2005 20:08:44, Marco d'Itri a écrit :
On Oct 12, "Jean-Luc Coulon (f5ibh)" <jean.luc.coulon@gmail.com>
wrote:

> if [ "$ACTION" = "add" -a "$TYPE" = "usb" ]; then
Remove -a "$TYPE" = "usb", it is wrong and I do not understand how it
can work with hotplug or real hotplug events.

The rule was applied (permission changed to root:nut) with the previous version.
I've dropped the $TYPE and got the same result: nothing.
I've use the same "run level" (025_libhidups.rules) int /etc/udev/rules.d, is it correct?


BTW, I've jsut tried the scanner (Epson 1640) managed by libusb/libsane. I've exactly the same problem, the permissions arent changed. So it is not useable with a normal user.

At least for sane, it works with 070-5


Jean-Luc

Attachment: pgpAyNVK7xMej.pgp
Description: PGP signature


Reply to: