[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get wants to remove hotplug?


In Sid, apt-get wants to remove hotplug.

Is udev replacing it for good or this is just b0rken?


The following packages will be REMOVED:
  hotplug libdb4.1-dev
The following NEW packages will be installed:
The following packages will be upgraded:
  abiword-common abiword-gnome cpp dialog eject evolution
  evolution-data-server evolution-data-server-dev evolution-dev
  evolution-exchange evolution-plugins fdutils finger fluxbox gcc gimp
  gimp-data gkrellm-hdplop gnome-nettool libavcodeccvs libavutilcvs0
  libcamel1.2-0 libcamel1.2-dev libdirectfb-0.9-22 libebook1.2-3
  libebook1.2-dev libecal1.2-2 libecal1.2-dev libedata-book1.2-2
  libedata-book1.2-dev libedata-cal1.2-1 libedata-cal1.2-dev
  libedataserver1.2-4 libedataserver1.2-dev libedataserverui1.2-4
  libedataserverui1.2-dev libegroupwise1.2-5 libegroupwise1.2-dev libgimp2.0
  libgnome2-vfs-perl libneon23 liborbit2 liborbit2-dev libpango1.0-0
  libpango1.0-common libpango1.0-dev libpostproccvs0 libtext-charwidth-perl
  libtext-iconv-perl libtext-wrapi18n-perl libtiff4 mencoder-586
  module-init-tools mplayer-586 openssh-client openssh-server python-gtk-1.2
  ssh telnet udev wget
61 upgraded, 1 newly installed, 2 to remove and 0 not upgraded.
Need to get 41.4MB of archives.
After unpacking 2359kB of additional disk space will be used.
Do you want to continue [Y/n]? 

Reply to: