[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: curl status update

On Thu, 29 Sep 2005 the mental interface of
Steve Langasek told:

> There isn't?  I saw some arguments that explain why it's not possible to
> convert all curl-using applications from OpenSSL to GNUTLS without a
> recompile due to unavailable ABI changes, but I thought it was pretty clear
> that the default going forward should be the one whose license is maximally
> compatible with that of applications using libcurl (i.e., GNUTLS).
libcurl3-gnutls-dev 7.14.1-3 works well ;-) The only challange we
have to solve is:
Which curl deps have to be the default?
IMHO the gnutls one.

  >what IMHO then?
  IMHO - Inhalation of a Multi-leafed Herbal Opiate ;)
              --posting from alex in debian-user--

Reply to: