[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Patch²: Maintaining a patch for a debian package



On Fri, Sep 23, 2005 at 10:32:48AM +0200, Sylvain Beucler wrote:
> I got an issue though, but I think it is related to glibc itself:
> after installing the built source packages, aptitude/apt-get
> absolutely want to upgrade them with the binary versions:
:: The following packages will be upgraded:
::   libc6 libc6-dbg libc6-dev libc6-prof

> Is this normal?

It is if you've not updated the changelog to be a new version, as
apt-get will prioritise remote versions of a package over currently
installed versions, if the metadata differs (as it will when you
rebuild a package locally)

-- 
-----------------------------------------------------------
Paul "TBBle" Hampson, MCSE
8th year CompSci/Asian Studies student, ANU
The Boss, Bubblesworth Pty Ltd (ABN: 51 095 284 361)
Paul.Hampson@Anu.edu.au

"No survivors? Then where do the stories come from I wonder?"
-- Capt. Jack Sparrow, "Pirates of the Caribbean"

License: http://creativecommons.org/licenses/by/2.1/au/
-----------------------------------------------------------

Attachment: pgp4vNCdODd1J.pgp
Description: PGP signature


Reply to: