[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debtags-devel] Segfaults when using debtags


> Confirmed: libqt is still gcc3.
> Given that libqt is gcc3 and libapt and libdebtags1 are gcc4, this means
> that you are stuck until libqt migrates to gcc4. :(
Thanks for taking a look. Now I know at least some of your hassles... 

> It looks like a good time to do some work on the in-development head
> version.
Hmm, perhaps it's a good time to switch to QT4. Unfortunately I have to
remove the kdelibs-dev package for this (I think it has to do with the
X.org transition). It's all a big mess.

Greetings Ben

Reply to: