[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: about to remove libdb4.1

On Sun, 2005-07-31 at 15:32 +0200, Andreas Barth wrote:
> Hi,
> libdb4.1 should be removed from Debian soon. The following packages
> still use it (but could move forward to the more recent db4.2 or db4.3
> package):
> libedataserver1.2-4
> evolution-exchange
> evolution-data-server1.2
> evolution
> evolution-data-server
> libedataserver1.2-dev


I think that this could be delicate issue, because evolution creates DB
files in .evolution and it has to be migrated automaticaly for an user.
So bug is OK, but NMU would not be AFAIK welcomed, since it could broke
user addressbooks, etc.

Takuo, am I right?

Ondrej Sury <ondrej@sury.org>

Reply to: