[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Why is PTS complaining about the new standards version?



The PTS page [0] for toshset, a package I just adopted, show this:

"The package should be updated to follow the last version of Debian
Policy (Standards-Version 3.6.1 instead of 3.6.2)."

Since version 3.6.2 of the Debian Policy was just released, Anibal (my
sponsor) had me update the package to reflect the new version prior to
uploading.  Is the PTS just not caught up yet?

-Roberto

[0] http://packages.qa.debian.org/t/toshset.html

-- 
Roberto C. Sanchez
http://familiasanchez.net/~sanchezr

Attachment: pgpVhLq_RVQ1x.pgp
Description: PGP signature


Reply to: