[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#312126: ITP: libsvg-ruby -- SVG generation library for Ruby

Package: wnpp
Severity: wishlist
Owner: Paul van Tilburg <paulvt@debian.org>

* Package name    : libsvg-ruby
  Version         : 1.0.3
  Upstream Author : Yuya Kato <yuya@katoden.co.jp>
* URL             : http://ruby-svg.sourceforge.jp/
* License         : LGPL
  Description     : SVG generation library for Ruby

This library allows you to use a simple class/object interface to generate
a valid SVG (Scalable Vector Graphic) file in a very simple and intuitive

I've actually already created the package, but what to consult with
upstream for a small issue and write documentation before uploading.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (102, 'experimental')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.10-powerpc
Locale: LANG=C, LC_CTYPE=nl_NL.UTF8@euro (charmap=UTF-8)

Reply to: