[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Urgently need GPL compatible libsnmp5-dev replacement :-(

On Wed, May 11, 2005 at 03:50:29PM +0200, Tollef Fog Heen wrote:
> * Andreas Barth 
> | Agreed. We should IMHO make such a requirement to be part of etchs
> | release policy.
> How are you going to solve the problem ia32-libs solves if not in this
> way?
> (Unless we want to make etch fully multiarchified, which I don't think
> we will.)

I didn't see the previous message, so I'm not sure exactly what problem
you're referring to - but regardless of multiarch, I want the
<arch>-libs packages to die in etch.  They should be built from biarch
source packages instead.  I just didn't have time to work on that
before sarge.

Daniel Jacobowitz
CodeSourcery, LLC

Reply to: