[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-zope-developers] Re: python-mysqldb in sarge and python2.2 support (for zope-mysqlda)

On 30/04/2005 Steve Langasek wrote:
> > 2. backport the fixes for bug#306906 from 1.2 to 1.1.6 and prepare a
> >    sarge release with python2.2. i do like this idea but up to now i
> >    couldn't find out which one is the corresponding code change in
> >    python-mysqldb to fix #306906.
> Release-wise, whichever of these options that you believe is most
> appropriate would be acceptable.

after talking to python-mysqldb upstream, i just uploaded a new release
(1.2.1c2) to unstable with python2.2 support readded.

upstream told me that python2.2 is still supported only not recommented.

the 1.2.1c2-1 upload has urgency high to push this version into sarge.


Attachment: signature.asc
Description: Digital signature

Reply to: