[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#302641: ITP: debhelper-dwim -- debhelper extension to do what the maintainer wants

Package: wnpp
Severity: wishlist
Owner: Steve Langasek <vorlon@debian.org>

* Package name    : debhelper-dwim
  Version         : 1.0.0
  Upstream Author : Steve Langasek <vorlon@debian.org>
* URL             : http://www.yagoohoogle.com/
* License         : Abridged "Public Rights" International License, version 1
  Description     : debhelper extension to do what the maintainer wants

  This package provides the dh_dwim debhelper script, which has been 
  developed as an answer to cdbs within the debhelper paradigm.  It 
  depends on libjustdoit, which has been ITP'ed at [0].

  The dh_dwim script is incompatible with dh_perl.

[0] http://lists.debian.org/debian-devel/2005/04/msg00003.html

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-2-686-smp
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Reply to: