[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#301700: ITP: update-manager -- a GNOME application that manages apt updates

Package: wnpp
Severity: wishlist
Owner: Andre Filipe de Assuncao e Brito <decko@noisemakers.org>

* Package name    : update-manager
  Version         : 0.37.1
  Upstream Author : Michiel Sikkes <michiel@eyesopened.nl>
* URL             : http://geeklog.eyesopened.nl/index.php/update-manager/
* License         : (GPL)
  Description     : GNOME application that manages apt updates

This is the GNOME apt update manager. It checks for updates and 
lets the user choose which to install.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.11-cko1
Locale: LANG=pt_BR.UTF-8, LC_CTYPE=pt_BR.UTF-8 (charmap=UTF-8)

Reply to: